Honda 599 Forum

Go Back   Honda 599 Forum > General Community > Repair and Maintenance

Repair and Maintenance Questions and answers about repairing and maintaining your beloved Hornet.

Reply
 
Thread Tools Display Modes
Old 05-10-2018, 07:03 AM   #1
kmanmx
Junior Member
 
Join Date: May 2018
Posts: 1
Default Shifting into neutral problem?

Hi All,

Looks like a great forum so hopefully you can help.

I got a 2007 Hornet yesterday with fuel injection & ABS. It's got 10,500 miles on the clock, and is in visibly very good condition. Virtually no rust, very clean etc. Has full service history by Honda trained technician from a reputable dealer etc. The bike starts up great, the engine is smooth, everything seems good (i'm no mechanic though, to be honest). BUT after I got back from a quick spin (perhaps 15 minutes), I had difficulty getting it back into neutral. Sat there going 1st > 2nd, 2nd > 1st.. back and forth for a minute or two. I was being very gentle and slow when shifting, but it just slipped through from 1st to 2nd and vise versa every time. Tried rocking it back and forwards etc. Eventually it did randomly pop into neutral and so I left it at that. It's only my 2nd bike, so perhaps it just takes some getting used to. But my previous bike was a 2016 SV650 with about 2000 miles on the clock, and that was far easier to get into neutral, I could do it first time on almost every occasion, which is why I am wondering if there is something wrong potentially.

Now I should also mention on my 15 minute ride I did have one gear shift where I thought it went into gear, but it actually went into neutral. Now, I don't know if this is related. I havn't ridden in 6 months and was trying to shift quite quickly, so figured it's likely I just miss shifted as much as anything. But at the time it did feel like I got it into gear but it dropped back into neutral as I went to apply power, but I could be wrong. Other than that the gear box felt nice and smooth, no trouble getting it into gear. The clutch seemed okay to me, seemed to engage nicely mid way out of letting the clutch lever out and so on.

Only other thing to note is I noticed on the service history that for the past 2 or 3 years, it had only been ridden a few hundred miles a year. I'm no mechanic so I don't know what effect that would or could have, but seems prudent to mention.

Other than this hopefully small issue (or even better, it's purely down to my incompetence as a rider ), the bike seems fantastic !

Appreciate any help

Thanks
kmanmx is offline   Reply With Quote

Old 05-11-2018, 07:17 AM   #2
Joelittel
Senior Member
 
Join Date: May 2013
Posts: 158
Default Re: Shifting into neutral problem?

This happens on my ‘06 every so often.

When it does I usually put it in first, let the clutch out enough to engage, then try to put it in neutral again.
Joelittel is offline   Reply With Quote
Old 05-11-2018, 11:03 PM   #3
mlove
Senior Member
 
mlove's Avatar
 
Join Date: Sep 2011
Location: Vancouver BC
Posts: 828
Default Re: Shifting into neutral problem?

Is it just the neutral light that is the problem. My sensor is going. It looks like I'm in gear on the display even though I am in neutral. Not an issue until I put the kickstand down. I'll probably fix it the next time I do the chain.
mlove is offline   Reply With Quote
Old 05-12-2018, 12:13 PM   #4
Creakinbones
Senior Member
 
Creakinbones's Avatar
 
Join Date: Jun 2010
Posts: 4,671
Default Re: Shifting into neutral problem?

It could be as simple as the gear linkage requiring a lube and/or adjust kmanmx. If I'm remembering correctly, the ball joint on mine had dried out after 10 years of inattention and caused problems finding neutral.
__________________
2001 cb600

Last edited by Creakinbones; 05-12-2018 at 12:16 PM.
Creakinbones is offline   Reply With Quote
Old 05-12-2018, 01:53 PM   #5
Farmeron2wheels
Junior Member
 
Farmeron2wheels's Avatar
 
Join Date: Oct 2017
Posts: 3
Default Re: Shifting into neutral problem?

Hi Kmanmx,
I have the '08 hornet and most of the time I have no problem with finding neutral, this week I was out for a ride and when parking the bike the gear shifted from 1st to 2nd several times without me finding neutral. Eventually I did get into neutral but it took several attempts. I'm not too sure what was the cause but I would be interested in the replies to your post.
Good luck with your new bike, the Hornet is a fantastic bike, with lots of power.

Sent from my SM-A310F using Tapatalk
Farmeron2wheels is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:22 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.