Honda 599 Forum

Go Back   Honda 599 Forum > General Community > Repair and Maintenance

Repair and Maintenance Questions and answers about repairing and maintaining your beloved Hornet.

Reply
 
Thread Tools Display Modes
Old 07-18-2018, 08:49 AM   #1
domdom71187
Junior Member
 
Join Date: Jul 2018
Posts: 1
Default A few issues

Hello new to this forum so please be gentle . I own a 98 CB600. Recently Iíve had trek fuel leaks in separate occasions. First was a T-piece that goes from the fuel line into the 1&2 carbs. Second was the seals on the T-piece for carbs 3&4. After that been running fine until today. Was in London and on the way home I stopped at a few sets of lights and the revs died and then cut out. Wouldnít start unless I used choke. Then died again when turning the choke off. While the engine is at the correct temperature. Had to stop for fuel and once Iíd filled up it was ok again until I got 5 mins from home and it died at aka set of light again. Got it started on choke and got it home. Any ideas? Second issue is Iíve recently done my clutch and all was fine until about a week ago when it started to slip when giving it more power.l or when itís cold any ideas on what this could be? Thanks in advance and sorry for the essay


Sent from my iPhone using Tapatalk
domdom71187 is offline   Reply With Quote

Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.